PDA

View Full Version : Error loading game


painkiller
10-28-2008, 10:12 PM
I recently demo'ed/purchased this game and have managed to reach about level 26 or 27 with a character. When I tried to "resume last game" I receive an error message that states, "Error: Access violation at 0x0047937c (tried to write to 0x0000710), program terminated." When I click on "ok" it opens a window stating that it's looking for a solution. It then states that I would be notified of a solution. Can anyone help me with a solution to this problem. I'm hooked and need my fix ASAP!

Shadow
10-29-2008, 09:45 AM
Well one thing you could try is to start a new game with this character instead of resuming the old one. This might get around the problem.

If you still get the crash, then you could possibly have a problem with your saved character. I've been able to fix this every time for the few times that this has happened though. If you can send your character to me (email address here (http://www.soldak.com/Company/Contact.html)), I'll look at it. The easiest way to do this is just go to your chars directory, zip up the entire thing, and send that zip file to me.

Don't take this the wrong way, but we are days away from releasing Kivi's Underworld, so it might take me a bit of time to get to this. You should be able to play another character though.