PDA

View Full Version : Please update the manual concerning OpenAL and OS X 10.3.9


Jude
01-15-2009, 01:46 PM
When you release the next update/patch, could you also add to the manual (in the system requirements and maybe also in troubleshooting) the information about running the game under Mac OS X 10.3.9 using OpenAL?

Thanks.

Jude

Shadow
01-15-2009, 02:00 PM
Good idea, will do.