PDA

View Full Version : Don't upgrade to Quicktime 7.6.4 yet


torikamal
09-13-2009, 02:06 PM
Don't upgrade to Quicktime 7.6.4 yet. If you have google Chrome, you won't be able to view anything that requires the quicktime plugin. It also currently causes freezes on IE8.

If anybody uses Lynda.com, you probably already have felt the pan. :(