PDA

View Full Version : Tried Downloading Patch .905


Neophyte Coprolite
02-22-2010, 08:20 PM
Here we go again, Steven. I downloaded the zip file for .905. Opened it. Opened the installer package. Nothing. No installer. Tried this twice and redownloaded patch. Nothing. Again no installer. These pesky Macs, eh!

Mac OSX 10.4.11


---------------
Should auld acquaintance be forgot,
And never brought to mind?

Shadow
02-22-2010, 08:40 PM
Weird I just download and installed with no problems.

What's in the zip file when you unzip it?

Neophyte Coprolite
02-23-2010, 08:53 AM
Must have been a momentary aberration. This morning I downloaded the patch and instantly it installed. Who knows!

Glad this was sorted out quickly and simply.

-----------------
Lang may yer lum reek!

Shadow
02-23-2010, 09:24 AM
Your computer just hates me, that's all there is to it.

Neophyte Coprolite
02-23-2010, 01:09 PM
No, it hates me. The patch did not install. So I installed it manually, again. Now the game is .905.

--------------
Fools look to tomorrow. Wise men use today.

Neophyte Coprolite
02-23-2010, 01:22 PM
Spoke too soon. "Couldn't find Database/database.dbl!" What's next.

Wat to do, Steven?

Shadow
02-23-2010, 06:01 PM
That file is in assets001.zip. You didn't accidentally delete that zip file did you?

Neophyte Coprolite
02-23-2010, 06:30 PM
I guess I goofed. Asset 001 and 002 are gone.

Shadow
02-23-2010, 06:50 PM
:( You should be able to just reinstall the game and then reinstall the patch to get back to normal. Of course, in your case you might have to do the manual patch trick.

The next patch I might make a separate patch that asks for the admin password and see if that solves you patch issues.