PDA

View Full Version : CTD upon start up


Trelow
03-18-2010, 08:08 PM
Not sure what to do here. Getting no error message. I've tried re-downloading and reinstalling to no avail. I've disconnected and disabled the second display, no joy. DxDiag available. I'd post it, but It's like 40k characters long.

Driver 8.702-100202a-095693C-ATI
CatalystVersion 10.2

Shadow
03-19-2010, 11:32 AM
I believe we already covered this on RPGWatch, but just in case, make sure your graphics and sound drivers are up to date.

You could also try to change to a different resolution or start the game in a window. Since you can't start you would need to change some values in the cfg file.

You want to modify user.cfg which is in:

Vista/Win7 - C:\Users\YOUR USER NAME\AppData\Local\DinsCurse\User
XP - C:\Documents and Settings\YOUR USER NAME\Local Settings\Application Data\DinsCurse\User
Mac - /Users/YOUR USER NAME/Library/Application Support/DinsCurse/User

Set r_fullscreen to 0 to run in a window.
Set r_width and r_height to different values to change to a different resolution.

Trelow
03-19-2010, 07:27 PM
Seams to work fine windowed, but crashed every time it's set to full screen. :D Sweet deal.

Haven't tried playing yet, just piddling with options. I'll let you know how it goes.

Shadow
03-20-2010, 12:42 PM
Well at least running in a window works.

Trelow
03-21-2010, 09:50 AM
Windowed is perfectly fine with me. Haven't had any other issues, great game Steven!