PDA

View Full Version : Game process starts, but nothing happens...


knifee
12-22-2012, 07:24 PM
Hia,
I bought a copy of Drox for a friend of mine and he hasn't been able to get the game to start in windows.

The game installed ok, asked for his key and then nothing happened. Since then whenever he runs the game the droxoperative.exe process starts, but nothing happens.

We have tried reinstalling, installing the demo, deleting all the user settings, copying my settings and still nothing.

Does anyone have any ideas what it might be? or how to fix it?

Thanks,
Knifee.

Shadow
12-23-2012, 10:39 PM
Some things he might want to try: updated his graphics drivers, update his sound drivers, turn off triple buffering, and turn off ATI tray tool's on-screen-display.

Ment
11-02-2013, 12:24 PM
Hey,

I saw this game and thought it looked like it was worth a try - sadly I experienced the exact same problem in the demo (loading the game 'does nothing', with the DroxOperative process running at full pelt doing nothing).

Anyway, checked the usual - updated graphics drivers, sound drivers, etc etc... No avail...

BUT ... I did hook in a debugger and found that it was stalling on "amdquerypowerxpressdeviceinfo". It's a rough way of diagnosing it but using older ATI graphics drivers have helped. I've rolled back to 8.763 but YMMV.

Again ... the actual cause I'm not 100% sure of (suffice to say, the game WORKS now so I didn't investigate further!) and I've just purchased the game to fully enjoy it now! But it may help someone else having the same stalling issue!

Cheers
Mark