PDA

View Full Version : Travis crash & Mode Unlock Mod not working


archivis
05-31-2010, 03:11 PM
I downloaded the Travis hardcore challenge character files, put them into my folder with the rest of my existing character files, fired up DC, hit play, selected Travis, hit load existing world, and DC crashed to desktop.

Thought about it, decided perhaps I needed to use the mode unlock mod, because I don't have any characters high enough level to have those modes unlocked without it yet. So downloaded the mode unlock mod, put the zip file in the Assets folder, fired up DC again, same crash.

I've tested the unlock mode mod's working by making a new character and trying to make a game with the hardcore/cursed modes, but they're still grayed out and inaccessible. So the mod doesn't seem to be working for me, I'm having crashes to desktop trying to use the Travis files, and the splash screen says its still at 1.000.

I'm running OS X 10.5.8 and I patched DC to 1.001. Also, I noticed that even though I ran the patch file, the DC splash screen still says it is at 1.000.

Thanks,
archivis

Shadow
05-31-2010, 03:31 PM
You aren't fully up to version 1.001 which might be causing the other problems.

The patches aren't that smart. By default they assume /Applications/Din's Curse on the Mac. If this isn't correct for you, then you need to make sure to point the patch to the correct place. You can also just point the patch to an empty directory and then manual copy over the files.

archivis
05-31-2010, 05:34 PM
I keep my games in a Games subfolder of Applications, thus the patcher malfunction. Repatching and manually setting the proper patch directory worked. I can run the hardcore tournament character now, no more crashes to desktop. Had to go clean up the patchers game files it left all over /Applications too.