PDA

View Full Version : Bug or What...


Hagaar
08-17-2010, 12:21 PM
I just finished saving a couple of towns and in the last of the pair, I went back to the last level and began to climb up, wanting to do a bit of looting killing. After a few levels, I hit the flashing icon and went to the Congrats screen then to the build a new world. Everything went fine until I hit the button. I returned to where my character was only to have my game freeze. I waited a few minutes then had to back out to my Desktop.

When I fired up the game, I got the Congrats Screen but no mention of the town. But the game finished firing and I could play. Have I lost anything from this or...?:confused:

Shadow
08-17-2010, 03:26 PM
I don't think you will lose anything. In that particular situation the client doesn't have all of the information it usually has for the win screen so that screen looks a bit strange, but everything else should be fine.

Zengrath
08-17-2010, 07:25 PM
I've actually had this happen now 2 or 3 times. well not exactly same each time but i did have game freeze up after the win screen when i clicked to create new world. I actually tried 3 times in a row (restarting game then loading up to get to "win" screen and click create and freeze again), finally when i selected a harder world level it created the world.

Maybe if i can get another save that can reproduce the crash/freeze over and over again I'll post it.

It's frozen on me a few times creating a world from the menu screens as well, i mean launching game, going into a character and doing new world, I've had it freeze there as well. But in those cases restarting game fixed it.

I never lost or damaged my saved games though. which is great!