PDA

View Full Version : Unable to Complete Quest


Hagaar
08-17-2010, 03:45 PM
I've run into a problem in one town. I've be given a quest that seems that I CANNOT complete. I've spent the past hour looking for the critter in this quest and have NOT been able to locate it. If needed, I can send a savegame.:confused:

SIGH!! Never mind!! After I saved and quit to come here, I restarted the game to see which town I was in and I ran right into the critter. I just wonder what had happened to cause the game to take sooooo long to spawn the thing! Never saw this until now.

Shadow
08-17-2010, 04:02 PM
Sometimes saving and resuming can fix things like this.

Hagaar
08-17-2010, 06:39 PM
Thanks Shadow!

Zengrath
08-17-2010, 07:20 PM
Me and my aunt like looking at our stats sometimes with the "J" key, yesterday she noticed her character sheet was completely blank and was a bit upset over it, however i advised to try restarting game and it worked. We are not sure if she lost any statistics during that time we played were it was "blank" but I'm hoping not :)