PDA

View Full Version : New expansion and Desura


demnpercy
07-09-2013, 03:32 PM
Is the Invasion of the Ancients beta compatible with the Desura version of Drox Operative?

Shadow
07-09-2013, 04:02 PM
In general it is. Right this second their version is a couple versions back. If you can use our patch to get to version 1.014 without their auto update stuff dragging you back to 1.012 you will be fine.

Note: I should be updating them to 1.014 soon.

Shadow
07-09-2013, 05:49 PM
I updated the Desura stuff, so hopefully they will be on version 1.014 soon.

demnpercy
07-10-2013, 10:34 AM
Thanks for letting me know. I updated Drox Operative to the newest version and the expansion installed perfectly.