PDA

View Full Version : [Bug?] Marines 'stuck' attempting to board


wrestless
07-24-2013, 01:54 AM
Firstly, thank you Soldak for making the expansion; I'm enjoying it a lot so far. :)


I've had a couple of problems with Marines. Twice now they've got stuck - I have used them on a monster ship, they've successfully boarded, and there they have stayed. I'm not sure if this is my fault because I may have failed to destroy that particular ship and left the area. But 30 minutes later and my Marines will still show the "B" icon and I don't know where they are!

I tried removing one Marine from the equipped slot and dropping it into space, hoping that it might 'reset'. Instead, I was not able to pick it up. It was clearly visible in space as identified crew, but when I tried to pick it up I was told my inventory was full (which it wasn't). So I ended-up losing my favourite Marine. :(

Also, I noticed that not all ships can be boarded. Sometimes it's because they have a shield active and that make sense. But sometimes the message just says that the enemy can't be boarded without giving a reason why. :confused:

(I'm playing ver 1.016 if that makes a difference.)