PDA

View Full Version : Patch 1.020 Installation Problem


Grifman
08-29-2013, 11:25 AM
I am trying to install the latest patch, 1.020 and I am getting an error message:

Error occurred while trying to replace existing file.
DeleteFile failed: code 5
Access Denied

I've installed a number of patches and have never run into this problem. Any help/advice available? Thanks.

Bluddy
08-29-2013, 11:35 AM
I am trying to install the latest patch, 1.020 and I am getting an error message:

Error occurred while trying to replace existing file.
DeleteFile failed: code 5
Access Denied

I've installed a number of patches and have never run into this problem. Any help/advice available? Thanks.

Is it possible that the game crashed at some point? Or is it possible the game is still running in the background? Easiest way to fix this should be to reboot the computer and try installing the patch again.

Grifman
08-29-2013, 11:43 AM
Is it possible that the game crashed at some point? Or is it possible the game is still running in the background? Easiest way to fix this should be to reboot the computer and try installing the patch again.

Duh! Dimwit me, didn't realize that I had gone to the website from the game and it was still running. Aaarggh! Shut it down and installation went fine. Thanks for reminding me of the obvious!

Tyrax Lightning
08-29-2013, 03:04 PM
I know how it feels to do stuff like this. :)