PDA

View Full Version : Race relations screen: missing connections (IOTA 1.32)


Laivasse
11-18-2013, 01:55 PM
For my last two sectors I've encountered a bug where a living race suddenly loses its connecting lines which indicate relations to other races. You can tell the races in the screenshots below are not dead due to their outstanding quest icon.

http://cloud-2.steampowered.com/ugc/488934156611017578/773F9E0DCFE33F0F7284897FD1A0AB633AE1A323/2048x1152.resizedimage

http://cloud-2.steampowered.com/ugc/488934156611022058/BA763EE18E4AF91192B50E60375AB5CBE2AEF2E1/2048x1152.resizedimage

Unrelated: I also noticed a minor typo in the description of the Hezog race. Somewhere in the first few lines, 'wide spread' should be one word.

Tuidjy
11-18-2013, 02:02 PM
Are you sure that you have not accidentally hidden that race's part of the relation graph by right clicking on their icon?

Tuidjy
11-18-2013, 02:04 PM
Are you sure that you have not accidentally hidden that race's part of the relation graph by right clicking on their icon? Try right clicking on them again, and see whether that brings the edges back.

Shadow
11-18-2013, 02:08 PM
Off hand it looks like the race icon has been right clicked on which hides all of their relationship connections so it's easier to see what's going on.

Laivasse
11-18-2013, 02:10 PM
Right-clicking did the trick, never knew about that feature. It still seems strange, since Brunt's connections were hidden from the moment I encountered them. I guess it's possible I could have been right clicking that area of the screen when I hit R.