PDA

View Full Version : Raiders won't launch


ebarstad
02-28-2014, 12:30 AM
I'm playing with patch 1.035 and my ship is level 35. I've installed a fighter bay (Superior Raider Bay I). It requires 208 energy and I have 227. However, any time I try to launch a raider, nothing happens. I can launch fighters, interceptors, and bombers, but not raiders. Am I doing something wrong?

LordBlackangel
03-07-2014, 05:30 AM
Just wanted to chime in that I too am having this issue.

I'm playing as the Fringe. I'm level 36.

Superior Raider Bay II
Ship Level: 40
Ship Max Count: 4
Energy Required: 221

I have more than enough energy. When I right-click or press the number key to launch nothing happens - same situation as ebarstad. One quick added note - this happened during a multiplayer game, so I gave the bay to a friend who had a lower level ship than mine - it worked fine for him.

Any ideas, Shadow?

Bak
03-07-2014, 09:46 AM
I don't know if this is related...

My current Scavenger ship has a Raider Bay (lvl 37) and an Interceptor Bay (lvl 35), so my ship has a swarm of 7 ships (4 raiders, 3 interceptors). I recently found a Bomber Bay (lvl 36), which I swapped for the interceptors. I could only launch 5 ships in total (4 raiders, 1 bomber).

I could launch a normal number of bombers, but the raiders (higher level) would replace them if I tried to go higher than 5 total. Needless to say, I put the interceptors back in.

Shadow
08-04-2014, 04:39 PM
I believe this problem is fixed in version 1.042.