PDA

View Full Version : Vista 64 BSOD - Do not think it's related to the beta but thought I'd mentiion it


TNoyce
01-21-2011, 08:39 PM
Running
Vista 64, SP2
Pentium i7
nVidia GTX 280, driver 8.17.12.5721
Sounblaster X-Fi
6 GB Ram
1.5 Tb HD

Seems that after applying the 1.0.1.5 patch, after I've played the game for a while, I get a BSOD, which states

SYSTEM_SERVICE_ERROR

I have not seen this before, and truely doubt Din's Curse Beta is the problem. Just curious whether anyone else has seen a crash like this recently.

Shadow
01-22-2011, 01:28 PM
Just an FYI, blue screens are almost always driver related.

Ghost Matter
01-22-2011, 01:38 PM
Yes, it may be lots of things. I had lots of blue screens once on my old laptop because the network card driver was not good. I didn't understand why I only got errors on a wired connection and not on a wireless!

jeremyosborne
01-22-2011, 01:38 PM
Running
Vista 64, SP2
Pentium i7
nVidia GTX 280, driver 8.17.12.5721
Sounblaster X-Fi
6 GB Ram
1.5 Tb HD

Seems that after applying the 1.0.1.5 patch, after I've played the game for a while, I get a BSOD, which states

SYSTEM_SERVICE_ERROR

I have not seen this before, and truely doubt Din's Curse Beta is the problem. Just curious whether anyone else has seen a crash like this recently.

I've had plenty of problems with my Windows 64bit laptop, so much so that I essentially took control of all programs and services and have prevented almost everything from starting automatically. Right now I'm only having sound problems because I have an awful sound card in my laptop.

That said, I've never had any problems with Din's curse crashing or locking on me that I can remember. I _HAVE_ had problems when I load a mod that I've been messing with that is not correctly formatted, but that's my own fault.

Din's is a solid gaming experience on my box given my general crappy experience with other games and program on Windows Vista 64bit.