PDA

View Full Version : Patch doesn't work with Reflexive?


CautiousChaos
12-18-2007, 07:09 PM
Greetings,

I just purchased Depths of Peril from Reflexive and saw that the version was 1.03. There's a patch here that improves the game, but it doesn't work with the Reflexive version?!

Is there a reason why this patch isn't compatible? I've never seen a seen a situation where customers purchasing a game through one service are not supported. I'm actually quite frustrated by this and am wondering what to expect moving forward.

Should I expect that my version of the game isn't going to receive support?

-cc

Shadow
12-18-2007, 08:39 PM
Yes, there is a reason. Reflexive wraps their version of the executable with their lock/unlock solution. The 1.004 patch that is on our site needs to change the executable, but I don't have access to their wrapping stuff so I can't build an executable that is compatible.

You will still get support however. Each time I make a new patch available here, I will also give Reflexive everything they need to make a new patch for the Reflexive version. I've already done this for the 1.004 patch, so hopefully it will be up soon. I don't know how long it takes to get through their process though.

CautiousChaos
12-19-2007, 12:35 AM
Thanks, Shadow. That makes me feel a bit better. I wonder though if Reflexive is geared towards handling this. I may give them a contact and see. I read through the latest patch notes and there's a few things in there that would be great when resolved...

-cc

Shadow
12-19-2007, 04:38 PM
It looks like Reflexive has version 1.004 available now.

CautiousChaos
12-19-2007, 08:49 PM
heh heh - I was just visiting here to tell everyone the same. I installed it on my home machine and noticed the version difference today. Super cool! Having fun with the title - nice combination of just enough hack and slash and just enough covenant interaction. It's fun to think about how if I spend time "out in the field" I may be missing out on things at home and vice versa... Good stuff!

-cc

DivineRiky
12-22-2007, 08:34 AM
I´ve been in Reflexive website, and they mention a new update in the game´s update section, but i dont see a way of downloading it, as there is no file there. Is it still to come?
Thank you for the help

CautiousChaos
12-22-2007, 09:49 AM
There's no specific patch to download per se - you have to re-download the entire title.

-cc

I´ve been in Reflexive website, and they mention a new update in the game´s update section, but i dont see a way of downloading it, as there is no file there. Is it still to come?
Thank you for the help

DivineRiky
12-22-2007, 10:19 AM
But that means i have to pay the game ... again ... and will i be able to maintain my char? what files should i save in another folder so that i can put them back in the new instalation? Sorry for all the questions

colo
12-22-2007, 10:27 AM
save the user folder . but i don't think it will be deleted when you uninstall i did uninstall once and my saves are still there.

on the patch thing contact reflexive to get the new code

petlesso
12-29-2007, 10:22 PM
reflexive have now uploaded update - avail depths of peril v1.04:)