PDA

View Full Version : odd graphics problem, unplayable


DooKs
02-24-2011, 10:03 AM
im trying to run Kivi's 1.002 under wine in linux. it installs and everything fine but when i try to launch it, it opens to a white screen with no graphics on it. the music plays fine and the cursor appears. where the text should be there are little orange rectangles for each letter. i can move the cursor around and click these buttons and i can tell it brings me to a new menu (different placement of the weird square text). i was able to navigate through this to actually launch the game. it runs, but again, with extremely strange graphics problems. you cant see any textures, its almost like some strange modern art piece.

the system im running it on is an acer aspire one netbook (aoa110).

i installed the game on my desktop and edited the settings, turning the graphics all the way down and changing a few things then transferring my default.cfg file to the netbook to no avail, same story.

any idea whats going on?

Shadow
02-25-2011, 06:34 PM
Well it sounds like the textures aren't getting loaded into the graphics card correctly. In general I would suggest that you update your graphics drivers. What kind of video card do you have? Do you know if it supports compressed textures?

DooKs
02-26-2011, 02:17 AM
well, im sorta a noob when it comes to linux. i havent been using it very long and tried updating my graphics drivers but i have no idea how. the manufacturer only has windows drivers listed. i also tried looking into OpenGL support but couldnt find much. is there any way you could point me in the right direction? i know im asking for a bit much ...

thanks for the reply!

Shadow
02-28-2011, 10:35 AM
Unfortunately I don't really know anything about linux so I'm not going to be useful on that front. Are there any other linux people reading that can help?