PDA

View Full Version : Stuck-bug?


Verkanos
10-22-2015, 07:18 PM
Just got the game last week and have been playing it off and on here -- and really liking it. I love "Din's Curse", but I always thought if it had that procedurally generated open-world like "Depths of Peril", then it would be great. Nice to know some theories turn out good. :)

I ran into an issue last night that seems persistent since the 0.902 patch. I have a FireMage/Healer hybrid character down in a dungeon, exploring for a quest. He got stage 2 zombie infection (not sure if related, but figured I'd mention it here), so he can't attack anything that is a zombie but zombies ignore him. While crossing a bridge, I get a text that says "Ambush!", but then nothing else happens. However, it seems like my character is stuck here. It's like two invisible walls formed around him and he can't get out. I can click the mouse to the North-West corner of the screen and the South-East corner, and my character will turn and take a pixel step towards that direction. But then he just stops and doesn't move any further.

I tried closing my game down, and since last night even shut down my machine and started the game up here to test it out. My character is still stuck at this spot. Any idea on what could be causing this issue?

Shadow
10-22-2015, 08:19 PM
Sounds like some hidden zombies ambushed you, but since you are infected they aren't crawling out of the ground. I'll need to figure out how to fix this.