PDA

View Full Version : Problem with demo..


drunkninja420
03-31-2011, 02:50 AM
Hi,

I heard about this game from searching around the web and thought it would be cool so i downloaded the demo from here and then proceeded to install it.
Everything seemd fine at first but i quikly realised it was taking a while to load.
So i thought to myself ok no biggie its a demo so im sure it has its own set of errors. When it loaded finally is where the major problem took place..

As soon as it loaded all of the graphics were not there it shows up as weird box shapes and unreadable colors as text.. I looked in the manual and it said some things about updating drivers and the usual spiel but my drivers are updated.
its not a system reqs problem as i have a pentium 4 with HT runing at 3.2 ghz 4gb of ram and a 512 mb nvidia graphics card im not understanding whats stoping me from playing... I want to test the game out B4 i go and get the full game but if im unable to test it with the demo then i dont see me geting the full game to find out it still wont run for me...
Sorry if i seem a bit rude im truly trying not to be but it seems i am the first with this issue as i havent seen anything in the foums with the same issue as i am having and it is indeed quite frustrating if anyone has any info on how to fix this issue i would appreciate it because i cant even begin to play the game with not being able to read any of the text or see anything other then unredered graphics.. thanx in advance

Bluddy
03-31-2011, 06:33 AM
I haven't seen anyone mention this issue so far either. Can you play other OpenGL based games? Try turning down the graphics options in your graphics card software and see if anything helps, just so you can get an idea of what could be causing this.

Evander
03-31-2011, 01:50 PM
Never heard about something like that.

You may as well have a privilege of being the first to report such issue.


There are many reasons of why this may occur.
- Your graphic drivers are too new
- You have installed game in place where system does not like it (like c:\program files)
- other programs interfere with the demo (antivir, spyware, etc)
- your graphics settings are forcing demo to do something it's graphical engine does not support
- installation of demo is broken
- directX is corrupted and causes problems

Post a screenshot from your demo.

Since we do not know what the problem really is, some quick possible solutions can be tried:

- reinstal Direct X
- reinstal demo in some safe folder
- try to lower your graphical settings (don't have your card to force anything on applications)
- try to install slightly older version of your drivers
- select Start>Run> and enter dxdiag there. There will be a Display tab there. Test everything, then try to lower the acceleration settings.
- scan your PC for any malware. Spy-bot (http://www.safer-networking.org/pl/index.html) is a free tool for doing that, and it is better than many commercial applications.

If none of the above seems to be changing anything, it may be that Yours PC is somehow not compatible with DC. In that case, you should definitely let the developers know about that and provide them with some detailed info about your system/configuration.

Good Luck:)

Bluddy
03-31-2011, 02:19 PM
Just to correct a small thing there, I believe DC uses OpenGL. That's why I asked about performance in other OpenGL games. It's possible your graphics drivers are optimized for DirectX (which most new PC games use) but have some kind of bug with OpenGL support.

drunkninja420
04-02-2011, 04:24 PM
thanks for all the help and suggestions guys aparently the problem came from direct x as i went and re installed it and it worked it booted up properly i was even able to create a char and make a new world but now i have another problem that i dont understand...

when i get into the game everything seems to be ok but no matter what i click on ( trying to move the char trying to read speech anything it dont matter i always get this stupid screen that pops up. it seems to be the stats screen where it has the 3 tabs at the bottom saying char global(basic) and global and this screen comes up everytime i left click no matter what i left click on... so i cant even make the char move or talk to npcs or anything it just sits there but if i open the skill tree windo i can look around at the skills and whatnot just cant seem to do anything thats considered playing the game without that window coming up... please someone help...

Edit: ok i figured out what that was all about aparently in the controlls some of my controls were switched to the left mouse button most likely when i was having the first problem and i was clicking around and couldnt see i changed a few but now it seems to be working ok i havent done much yet but i am about to go play now hope the game has no more issues but once again thanx to all who helped try to figure out this problem