PDA

View Full Version : Lycanthrope bugged?


Jack67
05-11-2019, 01:37 AM
I acquired the Lycanthrope mutation and suddenly couldn't attack with any consistency. Over the course of a thirty-second battle, my character was only able to swing about three times, randomly. Mostly he did not swing as I was clicking furiously on enemies. Movement was fine. Enemies also mostly ignored me.

The few successes I had swinging almost felt like I had a very specific tiny spot on enemies that allowed me to attack; although, that's just a guess. The skill description says nothing about altering combat functions (such as needing to unequip all weapons to fight), so I don't THINK I'm misunderstanding the effects of the Lycanthrope mutation.

Also, the character and lycanthrope model will flash on and off during the beginning of movement. That's certainly a glitch of some kind.

Shadow
05-13-2019, 12:40 PM
That's strange. Can you email me that character and their current world?

Jack67
05-17-2019, 07:14 PM
I PM'd you a while ago, but just in case you don't check that: Where do I find the save file and what's your email address?

Shadow
05-20-2019, 12:46 PM
I PMed back, but I think I've already solved the problem in the latest patch.

Jack67
05-29-2019, 03:29 PM
Hey, I finally got around to testing this again. The flickering is gone, but when changed into a werebeast, I still can't attack monsters. I removed my weapons and shield, thinking that might have something to do with it, but no dice. I click on enemies and it simply does nothing.

Shadow
05-29-2019, 06:08 PM
Hey, I finally got around to testing this again. The flickering is gone, but when changed into a werebeast, I still can't attack monsters. I removed my weapons and shield, thinking that might have something to do with it, but no dice. I click on enemies and it simply does nothing.

Are you trying to use skills or just attacking? It is supposed to prevent using skills, but attacking is supposed to work normally.

Jack67
05-29-2019, 09:32 PM
Are you trying to use skills or just attacking? It is supposed to prevent using skills, but attacking is supposed to work normally.

Ah, I have a skill bound to my left-click. I bet that's the problem. Thanks.