PDA

View Full Version : Unable to declare war as of patch 0.813?


Guardfather
08-22-2020, 10:11 PM
I'm not entirely certain this started with the latest patch. I hadn't played for a month or two, until yesterday. After attempting to figure out the new skills system (and failing), I tried playing for a while. I resumed a game I had been in, and after a bit I tried to declare war on Hezog. After confirming, war was not declared.

They are still fine with me being around their ships/planets. I tried multiple times, and declaring war simply does not work.

Guardfather
08-23-2020, 03:45 PM
I managed to get Hezog to go to war with me, eventually, by failing cheap sabotage over and over, until their opinion of me was 0.0.

I later tried going to war with Lithosoid, and had the same problem. Declaring war has no effect.

Shadow
08-26-2020, 12:30 PM
Can you email me your ship and world saves?

Guardfather
08-27-2020, 08:09 AM
Email sent from this name at this name dot com. Sometimes it winds up in junk folders.

Update: I was able to complete that world and move on to another, in which I am able to declare war normally, so far.