PDA

View Full Version : Din's Curse crashes on launch


noom
06-01-2011, 04:12 PM
I just bought the full version of Din's Curse as well as the Demon War expansion, after playing the demo. Once installed, I made changes to the graphics settings, increasing the resolution from default to 1680*1050, and setting everything to maximum in the advanced options. The game crashed after I did that, and continues to do so immediately every time I launch it. When I made changes to the graphics setting, the game was at version 1.0.2.2. I have since tried patching it to 1.0.2.4, as well as completely uninstalling and reinstalling the game, yet the problem has persisted. I've also tried altering the resolution and full screen setting in the user/default.cfg and this seems to have had no effect either.

I enjoyed the demo and was looking forward to playing the full game, so I'm hoping this is fixable, as I'd rather not have to take advantage of the 30-day money back guarantee.

Thanks in advance.

Hell Scream
06-02-2011, 08:35 AM
I too have this same problem, i can play it once, then the next time i go to start it, it crashes hence fourth.
I dont get it!? why would it work once, then never again!?!?

running Win 7 home premium
i72600
ATI 4870 x2
and some gay ram

*update*
Updated graphics drivers (no change)
Replaced sound files, Openal, etc. (no change)

Shadow
06-02-2011, 09:20 AM
For the original poster you don't want to change default.cfg you want to change user.cfg. On Win7 user.cfg should be at C:\Users\YOUR USER NAME\AppData\Local\DinsCurse\User\user.cfg

Actually getting rid of user.cfg might help out both of you.

noom
06-02-2011, 11:55 AM
Deleting the user.cfg worked. For anybody else suffering the same problem, on XP that file was found under C:\Documents and Settings\USERNAME\local settings\application data\Din's Curse\user.

The error seems to have been caused by turning on anti-aliasing. This can be changed inside user.cfg by setting the value "r_antiAliasingSamples" to 0. If it helps, I'm running XP and using a Radeon HD 3870x2 gfx card with version 11.5 catalyst drivers (latest release at time of posting).

Thanks a lot for your help Shadow. Now I can get on with dungeon crawling :D

Shadow
06-02-2011, 02:21 PM
Oops, sorry about that. I could have sworn both of you mentioned Win7.

noom
06-02-2011, 04:49 PM
No need to apologize. You pointed me in the right direction and it didn't take a lot of poking about to find that file :)

Hell Scream
06-03-2011, 08:20 AM
Awesome!
Thanks shadow and Noom

it was the antialiasing.
Back to dungeon crawling for me too :D:D