PDA

View Full Version : Gate bug


(name here)
01-13-2008, 03:17 PM
at one point all the gates disappered from my HUD and screen, and i had to quit out to get them back. this is in 1.006.

Shadow
01-14-2008, 12:08 PM
So the gates themselves weren't even around or was it just the minimap and map?

Delve
01-14-2008, 12:17 PM
Ditto. I thought it was related to my earlier portal problems, but perhaps not.

For me, they disappeared from the screen and minimap (I think, I'm uncertain about the minimap but I believe so) and as far as I could tell simply weren't there at all rather than not visible. They were still visible on the world map though. I didn't investigate too thoroughly since I thought it was just me. A quit and restart fixed it.

Could they be being mistakenly removed by the entity cleanup routine you put in?

Kruztee
01-14-2008, 09:12 PM
This has happened to me as well. Might have been v1.004 or v1.006, can't remember. The waypoint gate in one of the areas just disappeared. I could still get home via a portal and back to the area from my house, but the waypoint still wasn't showing up. Save and restart fixed things.

StealthBunny
01-14-2008, 09:44 PM
I had the same problem this evening, after I did the reinstall. The gates were on the map, but not on the screen or minimap. A save and restart fixed them. It was after playing for a while, maybe an hour or so, and the gates had been there until then. It happened twice, and with 1.006.

Shadow
01-14-2008, 09:57 PM
Yeah, I think the purge stuff in 1.005 is catching the gates also. :( Which means I'll be working on 1.007 a little sooner than I expected.

StealthBunny
01-15-2008, 10:22 AM
Poor Shadow... the more cool things he does, the more problems we find for him...

Delve
01-15-2008, 11:01 AM
Law of unintended consequences yadda yadda yadda.

I've done that a few times, I know how you feel. At least you've got a good covenant of forgiving players. :)