PDA

View Full Version : Saved game will not load


Desticato
06-09-2008, 07:17 PM
I suspect I know why, and I'm hoping that with this knowledge you might be able to either help me fix my save file or allow me to send it to you for repair.

While playing the priest character I created for the latest Call to Arms competition, I noticed that I had a quest called, simply, Cure. I was certain that there should be a name after it so I opened it to check. Throughout the text, wherever the NPC's name would normally appear there was a blank instead.

I tried to recall how long I'd had the quest or who it was that was originally stricken with the poison. It might make sense, given that I had just eliminated a scout in town, that the NPC who was the target of the quest had been killed in the attack and was no longer available to be cured. (Not that I was going to bother anyway since I think the NPC in question was Birla. There's some bad blood between us.)

Rather than decline the quest--which, in hindsight, I should have--I simply exited the game. This is what I now receive when I try to either Resume the last game or choose my character and Load an existing world:

44

I'm not sure it matters, but the only other semi-unique element was that I had eliminated all the competing covenants and had looted my reward chest but had not yet started a new game. Also, this is on an unmodded DoP installation. I've never been brave enough to fiddle with any of the settings, nor have I downloaded and tried anyone else's.

I may be able to simply abandon the existing world, but I'd prefer to continue playing without the stigma of a "Worlds Abandoned" entry greater than zero on my character summary. Neurotic, I know.

Please let me know what additional information I can provide. If I can fix this myself, I'm game to try. If I need to provide the saved game so that it can receive your tender ministrations, just let me know which file(s) to send.

Thanks, Shadow.

Shadow
06-09-2008, 09:11 PM
Send me the 4 character files and your 2 global files and I'll take a look at it. I think I've already fixed this bug (which will show up in 1.011 or 1.012), so I'll probably just have to load and save and it will be fixed.

Desticato
06-09-2008, 09:51 PM
I'm posting this here since I didn't see an attachment option in the Private Messages screen. I apologize if this is not what you intended.

45

Thanks for the prompt reply!

Shadow
06-10-2008, 12:06 AM
This is fine. It loaded in my version of the game and saved, so it will hopefully work now.

Desticato
06-10-2008, 07:51 PM
That did the trick! With my luck, I'll resume my game and die in the first ten minutes, effectively ending my run in the latest Hardcore challenge and defeating the purpose of enlisting your help in the first place.

Geez, listen to me. I should probably name my next covenant 'The Pessimists.'

As always, thanks for your help. Looking forward to the next couple of patches that address this issue. In the meantime, I'll know to decline quests that break like this one did. That, or stay in the game long enough for the NPC to resurrect and see if it fixes itself. Gotta say, I'm curious.

Much appreciated!