PDA

View Full Version : Update 1.012 Mac won't start


Thresher
08-03-2008, 12:12 PM
Hey I just downloaded the patch and installed it on my Mac. I put it in my games file folder with the old 1.011 DOP and when the computer asked me to replace it with the newer version I did. When I try to launch the 1.012 version it tells me "Executable doesn't match databuild (used wrong patch?)" I'm assuming I should not have replaced the old version but any guidance on how to make it work again would be appreciated. Thx

Shadow
08-04-2008, 05:57 PM
You aren't trying to patch the demo are you?

billiam
08-06-2008, 07:14 PM
I tried the patch too, on the version purchased from the web, clicked install, it installed and said it was successfully completed, but when I load the game it is still version 1.011. Am I doing something wrong, do I have to further refine within the folder where it instals? Thanks...

Shadow
08-07-2008, 11:18 AM
Make sure it is installing the patch to where ever you installed the game in the first place.

Thresher
08-07-2008, 08:13 PM
No I'm patching it to the 1.011 full game. I just dropped 1.012 and reinstalled 1.011 with no problems. I may try to monkey again with the update later on but could not get it to load without that error message.

Little Fawn
08-27-2008, 04:29 PM
Hmm, I can't even figure out how I'm supposed to install the patch on my Mac. I bought the full game from the website so that's not an issue.

When I downloaded the patch I got a zip file so I tossed the zip file into the assets folder like the game mod zip file I had downloaded previously. No joy.

Then I tried unzipping the patch file to see if that gave me something I needed to put somewhere. At first I just got Stuffit error messages and so I redownloaded the patch several times. Finally got one that seemed to be unzipping something like "Archive.pax" only the pax file never appeared anywhere on my computer that I could find. I tried unzipping the patch file inside the DoP folder, then inside the Assets folder and still no joy either way. I did look for invisible files but nothing showed that way either.

So how do I actually go about installing the patch?

Shadow
08-27-2008, 07:04 PM
After unzipping, you should end up with a file with a pkg extension that you need to run. There shouldn't be anything hidden. It sounds like Stuffit just isn't unzipping it correctly. Can you unzip with anything else, like OS X's Archive Utility?

Little Fawn
08-30-2008, 07:27 PM
Ah, thanks Shadow. I found another unzip program that was able to open the patch just fine and it's now installed. :)

As a curious aside, I've used Stuffit for years without any problems. Just recently though it seems to have developed issues opening certain files. I had to find another extractor to handle some .rar files and now had to find one to work with this .zip file. It would be a shame if such an old Mac standby wasn't keeping up with the latest changes.