Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Drox Operative 2 > Drox Operative 2
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2020, 01:58 AM
lancefighter lancefighter is offline
Amateur
 
Join Date: Jan 2013
Posts: 14
Default .817 - Fire rate dependent on ping?

When playing multiplayer, my fire rate while holding down the fire button (for example, linked weapons on mouse1) seems to be somehow dependent on ping to host. I would observe the cooldown cycling, then the weapon appearing ready to fire for a short amount of time before firing again.

This is particularly weird, because It seems that if I simply mash the button, the fire rate is 'normal'ish. I am able to set up a macro that fires my weapon similarly to singleplayer, seemingly bypassing the ping issues. My partner similarly recognized a distinct difference in fire rate of my ship with the two methods employed.

On the other hand, my partner does not observe any delay when holding down buttons to fire his weapons. For testing, we flipped who was hosting - I hosted a game, and was able to fire my weapons fine, while my partner joined my server and was able to observe a small delay in his own weapons.

It is possibly made substantially worse by that I am running both a 25% and 22% weapon speed boost combined on this ship, so the actual fire rate is very small relative to the ping (from east coast US to west coast US for the two of us).
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:40 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.